导航菜单

CVE-2020-8871: Parallels Desktop虚拟机逃逸漏洞通告

 

0x01 漏洞背景

2020年05月25日, 360CERT监测发现 ZDI 发布了 Parallels Desktop(PD) 虚拟机逃逸漏洞 的风险通告,该漏洞编号为 CVE-2020-8871,漏洞等级:中危。

Parallels Desktop 是 MacOS 平台下最流行的虚拟机软件,旨在提供高性能的虚拟机服务。

Parallels Desktop在虚拟化 VGA设备实现时存在 内存越界漏洞(Out-Of-Bounds(OOB)),攻击者 通过在虚拟机内部运行特制程序(需取得虚拟机权限),可以造成 虚拟机逃逸(在真实物理主机上执行任意代码,并获得物理主机控制权限)。

对此,360CERT建议广大用户及时安装最新补丁,做好资产自查以及预防工作,以免遭受黑客攻击。

 

0x02 风险等级

360CERT对该漏洞的评定结果如下

评定方式 等级
威胁等级 中危
影响面 有限

 

0x03 影响版本

  • Parallels Desktop :<= 15.1.2

 

0x04 修复建议

通用修补建议:

升级到15.1.3版本,下载地址为:下载安装Parallels Desktop 。

 

0x05 时间线

2020-05-21 ZDI 发布漏洞分析

2020-05-25 360CERT发布预警

 

0x06 参考链接

  1. Zero Day Initiative — CVE-2020-8871: Privilege Escalation in Parallels Desktop via VGA Device
  2. CVE – CVE-2020-8871

本文由安全客原创发布转载,请参考转载声明,注明出处: https://www.anquanke.com/post/id/206587

相关推荐

CVE-2020-0904:Hyper-V类型混淆任意地址解引用漏洞分析

译文声明 本文是翻译文章,文章原作者Daniel Fernandez Kuehr,文章来源:labs.bluefrostseC++urity.de 原文地址:https://labs.bluefrostsecurity.de/advisories/bfs-sa-2020-003/ 译文仅供参考,具体内容表达以...

JustSystems Ichitaro(一太郎)缓冲区溢出漏洞

  漏洞简介 IC++hitaro(一太郎)是日本JustSystems公司的一套文字处理软件。 JustSystems Ichitaro在处理JTD文档的过程中存在基于堆的缓冲区溢出漏洞,允许远程攻击者可利用该漏洞构建恶意文件,诱使用户解...